Back
Degraded
Degraded
Flooding affecting Croft Phones
Started 13 Jun at 08:00pm BST, resolved 20 Jun at 12:23pm BST.
Phone System
Resolved
The servers have been started
Posted 20 Jun at 12:23pm BST.
Created
The deskphones at Croft Design are not working as they connect to 3CX through the main Croft server. Linden Tree phones will continue to work and Croft Design phones will work once the Croft server is turned back on.
Use the 3CX mobile and desktop apps instead.
Posted 13 Jun at 08:00pm BST.