Back
Degraded
Degraded
Office phone cannot transfer
Started 7 Jun at 07:12pm BST, resolved 27 Jun at 06:41pm BST.
Phone System
Resolved
Blind transfers can be done on the office phone, but no attended transfers
Posted 27 Jun at 06:41pm BST.
Updated
The cause of this issue has been identified and we're working on solving it.
Posted 7 Jun at 07:14pm BST.
Created
The office phone (EXT. 100) cannot currently transfer calls. Instead use the 3CX Desktop App to transfer calls.
If you are not logged into the 3CX Desktop App, please see the instructions here http://croftdes.tquinn.uk/3cx/oldappprovision
Posted 7 Jun at 07:12pm BST.